1new_news.png

List of new features and Improvements of GO2cam 2026 , released on 2. März 2026 .

  • Sehen Sie sich das Video „Wichtigste Highlights“ in Ihrer eigenen Sprache an! Klicken Sie hier: Videos zu den wichtigsten neuen Funktionen

  • In Revisionen 'N' hinzugefügte Funktionen sind hervorgehoben mit: GO2cam 2026.N

Symbole in den folgenden Tabellen

New611.png

Neue Funktionen

improve5.png

Verbesserungen

1new_web.png

Web und Dienste

New611.png

Webportal

The new integrated Web Portal provides direct access to tutorials, documentation, and the GObot AI assistant without leaving the software. Users can instantly play "Tips & Tricks" videos and download JavaScript scripts to streamline their workflow.

web portal_play-20260220-052339.png

1new_mouse_left_24.png

Grafische Benutzeroberfläche

New611.png

Menüs & Befehle

Neu organisierte Menüs und Befehle:

  • Symbole:

    • Wesentliche Funktionen wie Home, Neu, Öffnen und Speichern sind jetzt als Icons mit direktem Zugriff oben links auf dem Bildschirm verfügbar,

    • Toolbar icons have been enlarged and by consequence, some icons are modified (Point, Helix, wanaGO, etc.),

    • Die Icons im Menü Bohren wurden komplett überarbeitet.

  • Textmenüs:

    • The general toolbar is reduced and moved closer to the text menus,

    • Das Suchfeld wurde in die Nähe der Textmenüs verschoben.

  • Neuorganisation: Befehle sind intuitiver gruppiert;

    • „Ausblenden“ befindet sich jetzt unter dem Anzeige Menü, und Opelist hat einen eigenen Bereich,

    • Die Verwaltung von Attributen wurde in die Statusleiste verschoben,

    • GObot wurde nach oben mit neuem Icon und Namen verschoben.

  • Der Aktualisieren Befehl verfügt über ein größeres Symbol und ist auch zugänglich direkt oben des Bearbeitungsbaums für mehr Effizienz.

  • Schnellbefehl im Pop-up-Menü: Pop-up-Menüs bieten schnellen Zugriff auf Farb- und Attribut-Einstellungen sowie auf häufig verwendete Befehle.

features of user interface play.png

New611.png

Design

Vollständiger Dunkelmodus: Der visuelle Komfort wird durch den Dunkelmodus optimiert, der jetzt auf alle Menüs und Baumansichten angewendet wird.

New611.png

Menüband-Oberfläche

Die neue Menüband-Architektur

  • Modernisierte Navigation: Das traditionelle Menüsystem wurde durch eine Menüband-Oberfläche ersetzt, mit größeren Symbolen, die in den Software-Einstellungen angepasst werden können.

    • Untermenüs sind jetzt Menüs im Menüband (Drahtmodell-Design, Geometrie-Finish, Bohrungen usw.)

    • Für das horizontale Drehmodul ist das Menü Design in 2 Menüs für Wellenkonstruktion und Design (Fräsen) unterteilt.

  • Neues Menü:

    • Steuerung/Produktion, bestehend aus 4 Menüs Optimieren/Simulieren/NC-Ausgabe/Dokumente, ersetzt logisch das Menü NC-Datei.

    • Das neue Menü Manipulationen umfasst das verschobene Menü Toleranz und Befehle zur Geometrieverschiebung (Verschieben, Duplizieren, Ebene ändern)

    • Drehen: Rücklauf/Nachbearbeitung/Ursprung sind im Menüband enthalten und im Menü 'Nachbearbeitung' gruppiert.

  • Neue Quick-Infos liefern Informationen zu jedem Befehl.

  • Dynamische Symbole: Bei einigen Untermenüs mit Dropdown-Pfeilen ändert sich das Symbol, um den zuletzt verwendeten Befehl für schnellen Zugriff anzuzeigen.

  • Direkter Start: Einige Befehle werden direkt aus dem Menüband gestartet - Welle, Simulation

ribbon play.png

New611.png

Software-Einstellungen

Dynamische Menüskalierung: Sie können die Größe des Menübands von klein bis groß an Ihren Monitor und Ihre Vorlieben anpassen.

New611.png

Pop-up-Menüs

Eine neue Nur anzeigen Option erscheint im Element-Pop-up über Rechtsklick. Sie zeigt nur das ausgewählte Teil, Feature, die Annotation oder das Element an. Deaktivieren Sie den Nur anzeigen Modus mit der Ausblenden aufheben Option.

See Only option play.png

improve5.png

Symbolleiste anpassen

Sie haben jetzt mehr Flexibilität bei der Verwaltung Ihres Arbeitsbereichs mit zwei verschiedenen Symbolleistenoptionen:

  • Systemweite Symbolleisten: Erstellen Sie Symbolleisten, die für alle Benutzer auf demselben PC verfügbar sind.

  • Personalisierte Symbolleisten: Entwerfen Sie spezifische Symbolleisten, die auf die einzigartigen Bedürfnisse und Vorlieben eines einzelnen Benutzers zugeschnitten sind.

improve5.png

Benutzerdefinierte Tastenkombinationen

Beschleunigen Sie Ihre täglichen Aufgaben, indem Sie Ihre eigenen Tastenkombinationen für jeden Befehl erstellen, der noch keine hat. Diese neue Funktion ist leicht zugänglich direkt im Symbolleiste anpassen Fenster.

Custom shortcut keys_play-20260311-045434.png

improve5.png

Symbolleiste anpassen

GO2cam 2026.7

Wir haben den Befehl Aktualisieren zur Symbolleiste anpassen hinzugefügt.

Er ermöglicht die Erstellung einer Tastenkombination zum Starten der Berechnungsaktualisierung.

improve5.png

Raster

Rasteranzeige

  • Adaptives Raster-Skalieren: Der Rasterabstand passt sich jetzt automatisch an Ihre Zoomstufe an und bietet so eine klarere Referenz in jeder Skalierung.

  • Visuelle Verstärkung: Jede fünfte Rasterlinie ist jetzt verstärkt (verdickt), was die Messung von Abständen und die Orientierung Ihrer Ansicht auf einen Blick erleichtert.

grid interaction play.png

improve5.png

Dialog

  • Geometriekontinuität: Neuer QT-basierter Dialog zur schnellen Überprüfung und Verwaltung von Verbindungen zwischen geometrischen Elementen.

  • Zuordnung von Bohrungen: Überarbeitete Benutzeroberfläche zur einfacheren Identifizierung und Zuordnung von Bohrungen mit einem modernen QT-Dialog .

  • Farben von Volumen bearbeiten: Diese Funktion wurde vom Bearbeitungsbaum in einen eigenständigen QT-Dialog verschoben, um eine intuitivere Farbverwaltung zu ermöglichen.

improve5.png

Optionen

Der Werkzeuge > Optionen Menü wurde modernisiert und neu organisiert, um Ihnen zu helfen, Einstellungen effizienter zu finden und zu verwalten:

  • Suche: Ein neues Suchfeld wurde hinzugefügt, das die Liste der Seiten dynamisch filtert, während Sie tippen, um sofortige Ergebnisse zu liefern.

  • Simulationsintegration: Sie können jetzt externe Simulationssoftware (wie NCSimul, Vericut, Eureka oder Makino) auf der Seite Anpassung deklarieren, um automatisch ein Symbol mit schnellem Zugriff zu Ihrem Menüband hinzuzufügen.

  • Erweiterte Themenkontrolle: * Ein neues Farbthema für UWD wurde eingeführt.

    • Der Fusion Stil beinhaltet jetzt einen "Hell-Dunkel-Standard"-Modus für bessere visuelle Anpassung.

  • Oberflächeneinstellungen:

    • Neue Optionen für Menübandgröße und ein neues Symbol in 3D-Anzeige .

    • Ein neuer Schalter zum Fehlermeldungen anzeigen befindet sich jetzt auf der Seite NC-Ausgabe .

  • Seiten-Neuorganisation:

    • Software-Toleranz hat eine neue Position und einen aktualisierten Quick-Info für bessere Klarheit.

    • Editor-Name und Parameter von 'Anpassung' nach 'NC-Ausgabe' verschoben.

    • Stil Einstellungen von 'Allgemein' auf die Seite 'Design' verschoben.

    • Die Option zum Umschalten Opelist Anzeige in Menüs wurde entfernt, da sie jetzt in einem eigenen Menü zusammengefasst sind.

improve5.png

Startseite

Facebook- und Industry Arena-Links/Symbole wurden entfernt.

Homepage-20251127-105346.png
improve5.png

Startseite

Der Link zum Webportal wurde verschoben und mit den externen Links unten links gruppiert.

improve5.png

Hinzufügen…

GO2cam 2026.6

Der Befehl „GO2cam-Datei hinzufügen“ stellt jetzt 5-Achsen-Expertenzyklen wieder her.

Aber achten Sie auf die im Zyklusdialog definierten Achsen, die sich bei der Aktualisierung der Berechnungen ändern können!

GO_blue-20251105-150026.png

Workflow

New611.png

Workflow

Vollständige Neugestaltung des Import-Workflows:

  • Neues Menüband mit einer klaren Schrittfolge, die je nach Modul variiert.

  • Sequenzen variieren je nach Modul und Bedingungen, unter denen der Workflow gestartet wird.

  • Maschine, Material und Spannmittel direkt definieren.

  • Definition von Haupt-, Nachbearbeitungs- und Rücklaufspindeloperationen basierend auf dem Modul.

  • Dynamisches Menüband, das es ermöglicht, jederzeit zu vorherigen Schritten zurückzukehren, um Änderungen vorzunehmen.

  • Validierungssteuerungen, um zum nächsten Schritt zu gelangen, den Assistenten zu beenden oder den Assistenten automatisch mit Standardwerten abzuschließen.

  • Alle Einstellungen werden gespeichert, sodass dieselben Konfigurationen für das nächste Projekt wiederverwendet werden können.

workflow turning play.png

Dieses Video ist ein Beispiel für den Workflow im Drehen und demonstriert die vollständigsten sequenziellen Operationen.

New611.png

Workflow

Vollautomatischer Prozess:

Sie können automatisch ein bearbeitetes Teil mit allen Werkzeugwegen erhalten, nur mit dem Import und der automatischen Validierung des Workflows. Alles wird gemäß den Standard-/zuvor gespeicherten Werten verarbeitet.

aut wf play.png

New611.png

Fräsen

Workflow im Fräsen

  • Dedizierte Symbole, spezifisch für das Modul

  • Neuer Button zum Umkehren der Z-Achsenrichtung während der Positionierung.

  • Einfache Spannfutter-/Schraubstock-Einstellung - automatisch erkannt und von der Software optimiert.

HELP- Workflow - Milling-20260218-121535.png

New611.png

Import

Erkennung von Spannmitteln

Während des Import-Workflows können Volumen als Spannmittel definiert werden. Dies wird im Schritt der Teilepositionierung und auch bei der Werkzeugwegberechnung berücksichtigt.

Vertical Turning_play.png

Ein Beispiel wird im Modul Vertikaldrehen gegeben.

New611.png

Fräsen

Drehen

Drahterodieren

Workflow für bearbeitetes Teil

Der neue Befehl im Menü Datei ermöglicht den Start des Import-Workflows eines bearbeiteten Teils. Das Restmaterial wird erkannt und die Berechnung darauf basierend durchgeführt.

HELP- Workflow - Workflow for Machined Part-20260218-120411.png

New611.png

Fräsen

Drehen

Drahterodieren

Workflow nach dem Design

Der neue Workflow ist nicht nur für den Import von CAD-Dateien bestimmt; Sie können Ihr Teil auch direkt in der Designumgebung mit Drahtmodell-Geometrie oder Volumenmodellen zeichnen und bearbeiten und dann den Workflow starten.

  • Automatischer Modelltransfer: Starten Sie den geführten Workflow nahtlos; Ihr aktuelles Design wird automatisch als Werkstück erkannt.

  • Vereinfachte Einrichtung: Definieren Sie schnell Ihre Maschine, Ihr Material, Ihren Rohteil und Ihre Spannmittel durch eine strukturierte Sequenz.

  • Ein-Klick-Validierung: Wählen Sie, ob Sie einzelne Operationen berechnen oder "Automatisch validieren" auswählen, um den gesamten automatisierten Prozess auf einmal auszuführen.

workflow designed solid.png

Ein Beispiel wird mit Solid Design gegeben.

Wir haben der Workflow-Befehl im Schnellzugriffs-Bereich oben im GO2cam-Fenster hinzugefügt.

GO2cam 2026.8

New611.png

Drahterodieren

Workflow im Drahterodieren

  • Checkbox für Farbanalyse im Workflow-Menüband, um Farbstrategien zu berücksichtigen.

  • Automatisierte Erkennung von Einfädelpunkten während des Identifizierungsschritts: Erkennt kleine zylindrische Merkmale innerhalb eines vom Benutzer definierten Durchmesserspektrums und konfiguriert sie als Einfädelpunkte.

  • Wendet Strategien basierend auf der Farbe der Profile und der während der Strategiedefinition definierten Farbe an. Ermöglicht unterschiedliche Operationen für die gleiche Art von Typologie.

HELP- Workflow - Wire-Cut EDM-20260210-111259.png

New611.png

DXF-Datei

Import-Workflow für DXF-Dateien

  • Dreistufiger Prozess : Importieren, positionieren und filtern Sie DXF-Dateien nahtlos mit einem neuen strukturierten und geführten Workflow.

  • Ursprungspositionierung : Platzieren Sie Ihre Geometrie, indem Sie exakte Koordinaten eingeben oder einen Ursprungspunkt mit einem einzigen Klick auswählen.

  • Filterung : Schalten Sie spezifische Layer, Farben und mehr während des Filterungsschritts um, um die notwendige Geometrie zu isolieren und den Arbeitsbereich zu bereinigen.

workflow dxf_play.png
New611.png

Erstellung von WAGs

Der neue Workflow wird auch in der Umgebung der Erstellung von Werkstück-Spannvorrichtungen implementiert.

1new_DESIGN.png

Geometrie Allgemein

New611.png

Manuelle Messung

Der Befehl Manuelle Messung wurde komplett überarbeitet mit folgenden Neuerungen:

  • Neuer Dialog mit drei Messzuständen: linear, winkelbezogen und kombiniert,

  • Dynamische Lineal mit automatisch angepassten Skalen, die sich mit der Zoomstufe ändern,

  • Verbesserte visuelle Klarheit für leichtere Lesbarkeit,

  • Erweiterte Messoptionen mit automatischer Erkennung von maximalem/minimalem Abstand,

  • Neue Möglichkeit, Mesh-Elemente zu messen.

  • Messung ist jetzt zugänglich mit Tastenkombination Strg+M (verfügbar ab GO2cam Version 2026.5 ).

HELP  - Geometry Generalities - Manual Measure-20260106-113534.png
New611.png

Messung am Volumen

GO2cam 2026.4

Winkelbohrungen

Die intelligente Dreh-Messfunktion bietet neue Informationen zu Winkelbohrungen: B- und C-Winkelwerte werden angegeben (in der Rotationsebene).

2026.3-measure angles.png

Werte sind auch im Informationsdialog zugänglich und kopierbar.

HELP - Geometry Generalities - Angular Holes Measurement-20260402-133448.png

New611.png

Nesting im Fräsen & Nesting im Drahterodieren

Eine neue Vorhandenes Rohteil Checkbox wurde dem Dialog des Nesting-Befehls hinzugefügt.

  • Wenn aktiviert, wird die Rohteilform, die bereits in Ihrer aktuellen Projektdatei definiert ist, automatisch ausgewählt.

  • Dies bietet größere Flexibilität bei der Materialnutzung, indem Sie Teile auf benutzerdefinierte oder vordefinierte Rohteilgeometrien verschachteln können, über die Beispielbibliothek hinaus.

HELP - Geometry Generalities - Nesting on Existing Stock-20251216-062738.png

improve5.png

Text

Der Element bearbeiten Der Befehl unterstützt jetzt die gleichzeitige Bearbeitung mehrerer Textelemente. Sie können mehrere Textelemente auswählen und alle vorgenommenen Änderungen werden einheitlich auf die gesamte Auswahl angewendet.

Multiple text selection play.png

improve5.png

Text

GO2cam 2026.6

Einstriche-Schriftart

Wenn Sie eine Einstriche-Schriftart installieren, wird diese standardmäßig nicht als Einstriche-Schriftart erkannt. Um dies zu ermöglichen, haben wir eine Option im Textbefehl hinzugefügt, mit einer Checkbox, die aktiviert werden muss.

improve5.png

Volumenextrusion

Die Umkehrung der Richtung der Volumenextrusion kann jetzt durch Klicken auf einen dynamischen Pfeil auf dem Bildschirm erfolgen.

Dies ist die gleiche Aktion wie die Schaltfläche „Umkehren“ im Dialog.

2026-extrusion.png
improve5.png

Segment

GO2cam 2026.7

Wir haben das Verhalten der Verkettungsoption :

geändert. Ab Version 2026.7 ist die Verkettung bei der Erstellung von Segmenten das Standardverhalten. Das Pop-up-Menü ermöglicht dann das Aufheben der Verkettung und wir können mit demselben Pop-up zur Verkettung zurückkehren. Und auch die gewählte Option wird nun beibehalten, wenn wir zur Segmentfunktion zurückkehren.

Zur Erinnerung: Zuvor ermöglichte das Pop-up-Menü das Aufheben der Verkettung, aber ohne Möglichkeit zur Rückkehr. Und beim nächsten Mal, wenn Sie zur Segmentfunktion zurückkehrten, war sie auf Verkettung EIN gestellt.

1new_DESIGN.png

CAD-Schnittstellen

New611.png

PMI

Ein neuer Baum für die PMI-Analyse ist über die Funktion Messen zugänglich.

Eine neue PMI-Option ist ebenfalls verfügbar: PMI-Ansicht aktivieren , die die Ansicht des Werkstücks direkt auf die ausgewählte Annotation ausrichtet. Darüber hinaus wurden die Menüoptionen entsprechend aktualisiert.

PMI option play.png

New611.png

SpaceClaim

GO2cam 2026.4

Lesen des neuen SpaceClaim-Formats scdoc.

Dieses Format ist neuer und komprimierter als das native Format scdoc.

improve5.png

Liste der CAD-Schnittstellen

Einige Versionen der CAD-Schnittstellen wurden aktualisiert:

  • Solidworks 2026

  • SolidEdge 2026

  • Inventor 2026

  • Acis 2026

  • Catia 2026

  • 3D Experience 2026

  • JT 10.10

  • NX 2506

improve5.png

Liste der CAD-Schnittstellen

Der Dialog für die Liste der 3D-Schnittstellen, zugänglich über das Menü Hilfe und dann Info, wurde zur besseren Visualisierung tabellarisch neu organisiert.

Der Dialog zeigt auch verfügbare Funktionen für jede Schnittstelle (PMI, Bohrung) an. Eine grüne oder rote Blase zeigt an, ob die Funktion aktiviert ist oder nicht.

Screenshot 2026-01-23 144155.png
improve5.png

PMI

PMI-Importleistung wurde verbessert. Schnelleres Lesen und Öffnen von Dateien.

Bessere Flüssigkeit bei der Manipulation des Teils mit PMI, insbesondere bei der Rotation.

improve5.png

Mehrfachimport

GO2cam 2026.5

Wir haben die Zuweisung von Namen beim Import mehrerer Dateien oder einer einzelnen Datei mit mehreren Volumen verbessert.

Zuvor hatte der Name des im CAD-Datei definierten Volumens Vorrang vor dem Dateinamen. Jetzt:

  • Wenn das Volumen einen Namen hat, zeigen wir an: [Dateiname (Volumename)]

  • Wenn das Volumen keinen Namen hat, zeigen wir an: [Dateiname].

Auch der Dateiname wird nur beim Import mehrerer Dateien angezeigt; wenn wir eine Datei mit mehreren Volumen importieren, muss der Dateiname nicht für jedes Volumen wiederholt werden!

layout-20251015-140138.png

Layout-Design

New611.png

Layout-Design-Umgebung

  • Neues Menüband mit neuen und geänderten Symbolen, die zur neuen Benutzeroberfläche passen.

  • Manipulationen im Menü Erstellung des Schriftfeldes hinzugefügt.

  • Text, Schraffur und Bilder aus der vorherigen Menüanordnung wurden unter einem einzigen neuen Menü zusammengefasst Detailzeichnung .

image-20260112-113546.png
1new_tool.png

Werkzeuge

New611.png

Reibahle

Fasenhöhe Parameter wurde zu Reibahlen für Fräsen und Drehen hinzugefügt. Diese Fase wird bei der Rohteilberechnung berücksichtigt.

Folglich ein neuer Strategieparameter: Tiefenberechnung entweder nach Spitze oder Durchmesser wurde für die Reiboperation hinzugefügt.

Reamer Tool - Chamfer Height parameter-20260226-120713.png
New611.png

Interpolation

Neuer Werkzeugtyp für Interpolation: 1/4 Kreis Fräser

improve5.png

Werkzeugaktualisierung

GO2cam 2026.6

Werkzeugaktualisierung verbessert

Jede Änderung auf der Werkzeugseite (Durchmesserwert, Kühlmittel, spezifische Nummer) führt zu Änderungen auf der Technologiemaschine der Zyklen, die das aktualisierte Werkzeug verwenden. Zum Beispiel werden Schnittbedingungen neu berechnet, Kühlmittelnummern zugewiesen usw.

30594-20251017-120010.png

Bohrungsmerkmale

New611.png

Benutzerdefinierte Bohrungsverwaltung

  • Neues Mosaik-Interface für Benutzerbohrungen

  • Bearbeitung von Operationslisten und Parametern ist getrennt.

  • Größenveränderbar für mehr Modellansicht.

  • Das Mosaik hat eine andere Darstellung, wenn es aus den Merkmalen oder dem Befehl Transformation in Bohrung/Bohrungszuweisung gestartet wird.

management and creation user holes play.png
New611.png

Erstellung von Benutzerbohrungen

  • Alle Parameter sind in einem Dialogfenster zusammengefasst.

  • Nur relevante Parameter werden angezeigt; nicht editierbare Parameter werden nicht mehr ausgegraut angezeigt.

  • Fasen und Radien können direkt vom rechten Bedienfeld aus erstellt werden.

  • Formeleingabehilfe: Eingabe von „[`“ zeigt eine Dropdown-Liste der verfügbaren Parameter an.

  • Beim Speichern eines bearbeiteten Modells können Benutzer die Operationsliste mit der Checkbox zurücksetzen.

  • Indikatoren für Benutzerbohrungen: Während der Erstellung von Benutzerbohrungen zeigen rote/grüne Blasen die Stufen an, bei denen Parameter fehlen oder abgeschlossen sind.

New611.png

Benutzerbohrungen

Suchen und Ersetzen bei Benutzerbohrungen

Für die Operationsliste ist eine neue Funktion in einem Baum-Pop-up zum Ersetzen von Parametern verfügbar.

Users Holes - List of operations - Replace parameters-20260226-114821.png
improve5.png

Bohrungen

Mehrere bohrungsbezogene Dialogfelder wurden vollständig in Qt neu geschrieben, was den internen Quellcode vereinfacht; sie behalten jedoch die gleiche Funktionalität und bieten die Möglichkeit, das Fenster zu vergrößern.

improve5.png

Transformation in Bohrung

  • Alle Parameter wurden im Dialogfeld neu gruppiert.

  • Icons für geometrische Filter wurden mit Texten und Dropdown-Listen aktualisiert.

  • Auswahlfeld für Elemente wurde hinzugefügt.

  • Die Wahl zwischen Standard- und Benutzerbohrungen ist jetzt leicht zugänglich.

  • Benutzer können wählen, ob sie Geometriestützen/konzentrische Elemente löschen möchten oder nicht.

HELP  - Holes Feature - Transformation into Hole Command-20260225-094231.png

1new_usi.png

Allgemeine Bearbeitung

New611.png

Auswahl von Werkzeug und Bearbeitungszyklen

Neue Suchleiste in den Feldern „Werkzeug auswählen“ und „Bearbeitungszyklus auswählen“, um nach spezifischen Werkzeugen oder Bearbeitungszyklen zu suchen.

Search.png

Search and diameter play.png
improve5.png

Werkzeugauswahl

Die Standard-Sortierung der Liste der angebotenen Werkzeuge ist jetzt nach Durchmesser statt nach Namen.

New611.png

Bearbeitungsursprünge

Viele Verbesserungen im Anzeige der Bearbeitungsursprünge :

  • Alle Ursprünge sind jetzt auf dem Bildschirm sichtbar ,

  • ein neuer Ursprungsfilter wurde dem Filterdialog hinzugefügt,

  • ausgewählte Zyklen zeigen jetzt ihren Ursprung in derselben Auswahlfarbe (standardmäßig lila) für eine klarere Visualisierung.

Machining origin play.png

New611.png

Bearbeitungsursprünge

Zyklenauswahl

Die definierten Ursprünge können während des Zyklenauswahlprozesses in der Dialogleiste aufgerufen werden.

Daher kann der Ursprung für jeden Zyklus direkt an dieser Stelle definiert werden.

HELP- Machining Generalites - Machinining origins in cycle Selection -20260210-072543.png

New611.png

Profil erweitern / Startpunkt ändern

Neuer Befehl, der zwei Arten von Profilmodifikationen ermöglicht:

  • Profil erweitern : Läuft nur auf offenen Profilen und ermöglicht die Definition von benutzerdefinierten Anfahr-, Abfahr- und Eckradien. Sehen Sie sich das Video zu dieser Option an.

  • Startpunkt ändern : Läuft nur auf geschlossenen Profilen und ermöglicht die Änderung des Start-/Endpunkts der Operation (verfügbar ab GO2cam Version 2026.2 ).

EXtend Profile-20251204-090319.png

change start point contouring play.png

New611.png

Maschinen- und Materialgüten

Scannen Sie automatisch Ihre vorhandenen Maschinen und Materialien, um ganze Gütekategorien dynamisch zu generieren und in der Auswahldialogbox umzuschalten.

Die Liste der vorhandenen Maschinen- und Materialgüten ist im Dialog mit dem plus Symbol zugänglich.

image-20260227-091427.png image-20260227-091511.png
New611.png

Formwerkzeuge/Werkzeugbibliotheken

XML-Werkzeugimport: Sie können jetzt XML-Werkzeugdateien in den Formwerkzeugen und Werkzeugbibliotheken öffnen und importieren, was Ihnen ermöglicht, diese direkt zu bearbeiten.

image-20260227-053813.png
New611.png

Werkzeuge

Fasenhöhe Parameter wurde zu Reibahlen für Fräsen und Drehen hinzugefügt.

Diese Fase wird bei der Rohteilberechnung berücksichtigt.

Folglich ein neuer Strategieparameter: Tiefenberechnung entweder nach Spitze oder Durchmesser wurde für die Reiboperation hinzugefügt.

Reamer Tool - Chamfer Height parameter-20260226-120713.png
New611.png

Kollisionsmanagement

Kollision mit Teil testen (Bearbeitungsbaum)

Diese Option wurde für die Version 2026 stark verbessert, mit einer neuen effizienteren und schnelleren Engine. Sie ermöglicht um Kollisionen für alle Arten von Zyklen zu steuern (Zuvor wurden nur Bohrungsbearbeitungen und Eilgänge geprüft).

Dies bedeutet auch, dass die Berechnung etwas länger dauern kann und Zyklen öfter in den 'Warnmodus' versetzt werden, da potenzielle Kollisionen effizienter erkannt werden.

Dafür haben wir entschieden, die Funktion die Funktion standardmäßig AUS zu stellen .

image-20260707-074045.png

GO2cam 2026.7

Wir haben diesen Befehl auch umbenannt in „ Kollision mit Teil steuern “ für mehr Klarheit.

improve5.png

Sicherheitsbereich

GO2cam 2026.2

Mehrachsverbindung zwischen Operationen

Die Verbindung zwischen 2 Operationen mit demselben Werkzeug kann mit einem 5-Achsen-Simultanbewegung .

realisiert werden. Definieren Sie dazu einen Sicherheitsbereich (im Rohteil-Dialog) und wählen Sie „5X-Bereich folgen“ in der Zyklusstrategie.

8d4d8bf2-edf4-4368-b9f9-68e8124f4464.png

follow 5Xs area_play-20260409-091927.png

improve5.png

Sicherheitsbereich

GO2cam 2026.5

Der Kugelmodus ist keine vollständige Kugel mehr, sondern eine hybride Form mit einer Halbkugel oben und einem Zylinder unten.

Safety Area-Machining Axis.png

improve5.png

Bearbeitungsbaum

Erweitern/Zusammenklappen Alle wurde vom Ordner-Pop-up zum Bearbeitungs-Pop-up verschoben.

Es ist nur verfügbar, wenn Ordner im Bearbeitungsbaum erstellt wurden.

Folder.png
improve5.png

Zyklenbibliothek

Alle Dreh- und Fräszyklen haben eine längere Liste von Parametern, die in den Spalten der Bibliothek angepasst werden können.

Cycles list.png
improve5.png

Werkzeugbibliothek & Zyklenbibliothek

Die Elemente der Werkzeug- und Zyklenbibliotheken sind in Grau geschrieben und der Hintergrund ist ein helleres Grau.

image-20260114-125433.png
improve5.png

Strategie

Die Dialogfelder für Strategien sind jetzt größer mit größeren Schriftarten und Symbolen/Bildern für ein besseres visuelles Verständnis.

image-20260112-120359.png
improve5.png

Teil-Rohteil-Vergleich

Der Teil/Rohteil-Vergleich wurde mit besseren Berechnungsalgorithmen verbessert.

tab_machining-20251009-070310.png

Opelist/Strategien

New611.png

Opelist

Der Opelist wurde in ein eigenes Menü im Menüband neu organisiert.

image-20260224-120641.png
New611.png

5-Achsen-Opelist

Erstellen und standardisieren Sie komplexe Bearbeitungsstrategien durch Erstellung von 5-Achsen-Experten-Opelisten. Klicken Sie hier, um zur Kategorie 5-Achsen-Experte zu gelangen und ein Video anzusehen.

improve5.png

GO2cam-Datei importieren

GO2cam 2026.2

Der Befehl, der den Import einer PCE-Datei zum Übertragen der Bearbeitungsoperationen in Opelisten ermöglicht, hat ein neues Verhalten:

  • entweder Sie eine einzelne Opelist anwenden aus den in der PCE-Datei programmierten Operationen,

  • oder die neue Funktion erstellt mehrere Opelisten nacheinander ausgeführt. Wir berücksichtigen die Ordner, die gruppierten Zyklen und die in der PCE-Datei angewendeten Opelisten.

2026.2-opelists.png
simulation-20251009-070252.png

Simulation

improve5.png

Koordinatenfenster

Der Koordinatendialog ist jetzt leichter zu lesen und enthält fette Texte und klare Symbole für wichtige Details.

  • Verbesserte Sichtbarkeit : Zyklus-, Werkzeug- und Ebenennamen werden jetzt mit ihren jeweiligen Symbolen im Dialogfeld angezeigt, anstatt in der Kopfzeile.

image-20260113-055834.png
improve5.png

Simulation

GO2cam 2026.6

Formwerkzeuge

Wir haben die Verwaltung von Formwerkzeugen in der dynamischen Simulation verbessert.

improve5.png

Simulation

GO2cam 2026.7

Exzentrische Operationen

Wir haben die allgemeine Leistung der dynamischen Simulation für exzentrische Drehzyklen verbessert. Bitte beachten Sie, dass diese Verbesserung nur bei aktiver Option Vereinfachte Bearbeitung verwendet wird.

1new_MTE.png

Maschinenumgebung (MTE)

New611.png

Maschinendatei

Kunden können jetzt Maschinenkinematiken (.mcb) sofort herunterladen und laden, indem sie eine spezifische ID eingeben, die von ihren .mcb VARs erhalten wurde. .

upload and download machines via web portal_play-20260224-083718.png

New611.png

Dreh-Technofunktionen & Achsenverriegelung

Technofunktionen:

  • Bei der Erstellung eines Technozyklus haben Sie Zugriff auf die Kanalnummer für einige Funktionen, sodass Sie einen Wert zwischen 0 (alle Kanäle) und der maximalen Kanalanzahl eingeben können.

Techno functions - channel-20260227-094249.png
  • Im Fenster Achsenverriegelung können Sie jetzt auch einen sekundären Kanal für Technozyklen zuweisen, sodass die Technik zwei verschiedenen Kanälen zugewiesen werden kann.

image-20260227-094649.png

New611.png

Werkzeugmenü

Sie können schnell auf Spannvorrichtungen/WAGs zugreifen und diese konfigurieren, indem Sie mit der rechten Maustaste auf die Maschine im Baum oder im 3D-Fenster klicken.

  • Dieser Befehl ist als Pop-up-Menüoption verfügbar, wenn keine Teileinstellung programmiert wurde.

  • Im Reiter Maschine können die Einstellungen für die hinzugefügte Komponente durch Rechtsklick im Baum oder im 3D-Fenster aufgerufen werden.

HELP - MTE - Choice of Workholding Devices-20251111-124045.png

New611.png

Synchronisation

Sie können jetzt die Farbe eines Werkzeugwegs direkt im Synchronisations-Gantt-Diagramm ändern, was ein sofortiges visuelles Feedback ermöglicht.

  • Zugriff: Klicken Sie mit der rechten Maustaste auf einen beliebigen Zyklus im Gantt-Diagramm und wählen Sie Farbe bearbeiten aus dem Pop-up-Menü.

  • Sofortige visuelle Aktualisierung: Die ausgewählte Farbe wird sofort sowohl im Gantt-Diagramm als auch im 3D-Viewer aktualisiert.

  • Bidirektionale Aktualisierung: Die Farbänderung wird zurück an den Quellzyklus im Programmierbaum weitergegeben, um die Konsistenz im gesamten Projekt zu gewährleisten.

HELP  - MTE - Edit Toolpath Color in the Gantt Chart-20251119-055224.png
New611.png

Werkzeugmenü

GO2cam 2026.4

Unerreichbare Winkel

Seit Jahren werden unerreichbare Winkel in der Liste der Arbeitsebenen rot angezeigt: Wir haben eine Warnung für diese unerreichbaren Winkel .

2026.3 MTE warning.png

hinzugefügt. Diese Warnung gibt Ihnen den Delta-Winkelwert an, der im Werkzeug eingestellt werden muss, um die Bearbeitung zu ermöglichen. Die Werte können in den Dialog kopiert und in den Werkzeugpositionseinstellungen vorgenommen werden.

HELP - MTE - Unreachable Angles-20260409-061408.png

improve5.png

Steuerungsmenü

Kollisionsbaum

Der Baum wurde in Qt neu implementiert, unterstützt jetzt die Suche und berücksichtigt korrekt die ausgewählten Einheiten, anstatt immer Werte in Millimetern anzuzeigen.

improve5.png

Steuerungsmenü

Koordinatenfenster

Die Ursprünge von Teil und Maschine sind konfigurierbar, es gibt mehr Quick-Infos zu Symbolen und Schaltflächen, die Symbole wurden für den Dunkelmodus aktualisiert und das Rotationssymbol zeigt nun deutlich an, ob es den Rohteil, das Werkzeug oder keines von beiden betrifft.

image-20260106-074256.png
improve5.png

Komponente verschieben

  • Ein neues Dropdown-Menü ermöglicht es Ihnen, identifizierte Komponenten zu durchsuchen und auszuwählen. Die Auswahl einer Komponente fügt sie sofort Ihrer ID-Liste hinzu, getrennt durch Kommas.

  • Einheiten werden jetzt automatisch basierend auf Ihrer Auswahl aktualisiert:

    • Lineare Achse: Wird angezeigt in mm .

    • Rotationsachse: Wird angezeigt in Grad .

    • Visuell/Transparenz: Keine Einheiten zugewiesen.

Move component-20260112-054903.png

improve5.png

Automatisches Montieren im Fräsen

Ein neues Feld wurde in den Einstellungen zur Maschinennummerierung hinzugefügt, damit Sie die automatische Werkzeugnummerierung von einer bestimmten Position aus starten können. Dies ermöglicht es Ihnen, freie Positionen im Magazin zu reservieren.

HELP  - MTE - Choice of 1st Tool automounting position-20260224-105853.png

improve5.png

Gantt

Im Drehen und Schweizer Drehen wurden die Grafiken des Gantt-Diagramms erneuert.

Es kann verschoben und seine Größe kann geändert werden!

1new_feature.png

Bearbeitungsmerkmale

improve5.png

Bearbeitungsoptionen

Der Merkmalsdialog enthält jetzt einen neuen, dedizierten Dialog zur Verwaltung von Bearbeitungsoptionen, der Ihnen eine direktere Kontrolle über die Konfiguration und Verwaltung von Merkmals-Einstellungen bietet.

image-20260226-101254.png
UFRA-20251009-070314.png

2-Achsen-Fräsen & Form

New611.png

Z-Schritt-Verwaltung

Greifen Sie mit dem neuen, einfach zu bedienenden Dialog auf alle Bearbeitungsparameter zu

Machining Passes Strategy-20251126-044921.png

New611.png

Bearbeitungspässe

Benutzer können jetzt unabhängig voneinander Erster Durchgang und Letzter Durchgang Z-Schritt-Tiefen für mehr Kontrolle einstellen. Dieses Update ist in millyuGO , Tasche planfräsen , Tasche, Tasche + Kontur, Tasche Nachbearbeitung.

  • Erster Durchgang: Stellen Sie die anfängliche Schnitttiefe ein, um Stöße zu reduzieren und die Werkzeuglebensdauer zu verlängern.

  • Letzter Durchgang: Stellen Sie die Endschnitttiefe für maximale Genauigkeit und Oberflächenqualität ein.

First and Last Pass-20251126-044855.png

improve5.png

Schraubstöcke und Klemmen

Die komplett überarbeitete Benutzeroberfläche für Schraubstöcke und Klemmen macht die Befestigung Ihrer Teile schneller und intuitiver.

Hauptmerkmale:

  • Auto-Fit: Klicken Sie mit der rechten Maustaste auf Ihren Rohteil, um sofort eine Spannvorrichtung aus Ihrer Bibliothek zu laden und an Ort und Stelle zu fixieren.

  • Präzise Positionierung: Richten Sie perfekt aus mit drei verschiedenen Modi („ Über Rohteil , Spannung des Rohteils und „ Shim-Höhe “) oder passen Sie visuell mit dem Schieberegler an.

  • Automatisierte Sicherheit: Integrierte Kollisionsprüfung erkennt und verwaltet automatisch Kollisionen für eine sorgenfreie Einrichtung.

  • Parametrische Skalierung: Passen Sie die Spannvorrichtungsabmessungen einfach im laufenden Betrieb an, mit einer optionalen Verhältnis-Sperre, um Ihre Abmessungen perfekt proportional zu halten.

vice an dclamps_play-20260408-115337.png

New611.png

Interpolation

Ein neuer Eintauchparameter wurde in Interpolation eingeführt und fügt eine außermittige Eintauchoption hinzu, ähnlich der beim Gewindeschneiden verwendeten. Dieser Parameter befindet sich unter Bewegung innerhalb der Strategie Seite, wo Werte eingegeben werden können, um den außermittigen Abstand anzupassen.

Milling plunge off center play.png

New611.png

Kantenpfad

Kantenpfad-Auswahlmodus für Standardzyklus hinzugefügt.

Dies ermöglicht die Auswahl von Kanten, insbesondere für nicht-lineare und komplexe gekrümmte Oberflächen.

HELP - 2 Axis Milling - Edges Path Selection-20260112-064743.png

New611.png

Vorgebohrte Löcher

Sie können jetzt Kanten direkt auswählen, wenn Sie die Taschenfunktion mit vorgebohrten Löchern verwenden.

pph solid play.png

New611.png

Reiben

Neuer Tiefenberechnungsparameter auf Werkzeugende oder Durchmesser, da wir Fasen für Reibahlen einstellen können.

50e80bca-9c3b-49ce-a30e-821091c67dff.png
improve5.png

Fasen

Fasenzyklus wurde verbessert, um mehr Flexibilität bei der Werkzeugpositionierung zu bieten. Anfahr- und Abfahrbögen sind nicht mehr auf einen 90-Grad-Winkel beschränkt.

lilo arc angle play.png

improve5.png

Konturfräsen

Wir haben die Seite Bewegung mit einer neue visuelle Darstellung für Anfahr- und Abfahroptionen aktualisiert, die eine klarere Vorschau Ihrer Werkzeugwegübergänge bietet.

Screenshot 2026-02-27 104806-20260227-064807.png
improve5.png

Tieflochbohren

Zwei neue Parameter für den Tiefbohrzyklus, die reduzierte Spindeldrehzahlen ermöglichen:

  • Reduzierte Spindeldrehzahl für Anfahren

  • Reduzierte Spindeldrehzahl für Abfahren

Gundrilling-20260227-105555.png
improve5.png

Bohrungen

Wir haben die Seiten Höhen und Tiefen innerhalb der Bohrungszyklen mit neuen Symbolen aktualisiert.

image-20260227-095128.png

ufra3d-20251009-070314.png

3-Achsen-Fräsen

New611.png

3-Achsen-Schlichten

Der 3-Achsen-Fräspaket enthält jetzt drei neue optionale Zyklen . Diese Ergänzungen sind leicht an einem "3X"-Abzeichen auf ihren Symbolen zu erkennen.

3X-2026.png
New611.png

3X Z-Ebene

Der neue Multi-Threaded 3X Z-Ebene Zyklus reduziert die Berechnungszeit erheblich und bietet gleichzeitig optimierte Bearbeitung mit integrierter Nachbearbeitung.

3X Z Level_Play-20260218-101047.png

New611.png

3X Konstante Wellenform

Neuer Multi-Threaded-Schlichtzyklus, der unglaublich schnelle Berechnungszeiten und hocheffiziente Bearbeitung für äquidistante Oberflächen liefert.

3X Constant Scallop_Play-20260218-121941.png

New611.png

3X Z-Ebene mit Ausrichtung

3X Z-Ebene mit Ausrichtung ist eine Hybridstrategie, die parallele und Z-Ebenen-Zyklen kombiniert, um sowohl flache Bereiche als auch Schrägen in einer einzigen Operation zu bearbeiten.

3x Zlevel with facing_play-20260209-101018.png

improve5.png

Schlichten Nachbearbeitung

Für die Auto Z-Ebene , Auto Äquidistant , Steigung Z Level und „ Steigung Äquidistant Zyklen haben wir eine Optimierter Werkzeugweg Option hinzugefügt. Wenn diese Funktion aktiviert ist, reduziert sie die Leerflugzeit und unnötige Werkzeugwege erheblich.

image-20260224-112736.png
improve5.png

3X Spirale

GO2cam 2026.2

Werkzeugwegberechnung

Auf der Seite Optionen haben wir die Möglichkeit hinzugefügt, „ Bögen von Werkzeugwegen zerlegen ’.

Dies erzeugt G01-Segmente in der NC-Datei anstelle von G02/G03-Bögen.

milling_5x_expert-20251009-070254.png

5-Achsen-Experte

improve5.png

5-Achsen-Opelist

Opelisten können jetzt 5-Achsen-Operationen enthalten.

Create and standardize complex machining strategies by creating 5-axis expert Opelist.

5x opelist_play-20260205-065025.png

New611.png

Auswahl von Polylinien

Neuer Auswahl von Polylinien Modus führt eine intuitivere Methode zur Verwaltung von Geometrie im Mehrachsen-Fräsen ein.

polyline selection multi axis play.png

improve5.png

Sicherheit für 5X-Experte

GO2cam 2026.7

Neues Verhalten für Sicherheit: Wenn die GO2cam-Sicherheitsebene niedriger ist als die im 5X-Zyklus definierte Sicherheitsebene, wird sie in der NC-Datei nicht berücksichtigt, wie es normalerweise in anderen Situationen der Fall ist.

UTOUR-20251009-070314.png

Drehen

New611.png

Exzentrisches Drehen

Zwei neue Zyklen für die Bearbeitung exzentrischer Teile: Exzentrisches Schruppen und Exzentrisches Schlichten.

image-20260130-060434.png

Eccentric Cycle_play.png

New611.png

Spannfutter-Einstellungen

Ein neues Dialogfeld wird angezeigt, wenn ein Spannfutter zu einem Teil hinzugefügt wird.

Eine neue Anpassen Option ist auch über Rechtsklick auf den Rohteil verfügbar und öffnet ein dediziertes Dialogfeld. Darüber hinaus können Spannfutter und Backen jetzt modifiziert werden, während sie in Gebrauch sind.

Turning Chuck setiings play.png

New611.png

Teil aufteilen

Der Befehl „Teil aufteilen“ ist jetzt im Modul Horizontaldrehen verfügbar.

Slice the part_play.png

New611.png

Gewindeschneiden

Profilgewindeschneiden

GO2cam 2026.2

In der Strategie haben wir eine neue Auswahl für den Pilotpunkt : Links, Mitte oder Rechts hinzugefügt.

  • Der Werkzeugcursor ändert sich entsprechend der Auswahl,

  • Werkzeugweg-, dynamische und MTE-Simulationen zeigen Bewegungen am ITN-Punkt.

  • Pilotpunkte werden auf dem Werkzeugeinsatz im MTE-Werkzeugmenü angezeigt.

Pilot point_play-20260331-064850.png

New611.png

Zickzack-Nut

Ein neuer Strategieparameter ist jetzt verfügbar, namens Rückzugsabstand am Ende .

Er ermöglicht einen schnellen Rückzug im 45-Grad-Winkel von der Rohteilwand.

Ein Wert muss vom Benutzer hinzugefügt werden. Der gezeichnete Werkzeugweg folgt diesem Abstand.

zigzag retract option play.png

New611.png

Nut schlichten

GO2cam 2026.4

Neuer Parameter Glättungshöhe der einen glatteren Werkzeugweg erzeugt, indem er „Untertaschen“ und wellenartige Werkzeugwege vermeidet.

Smoothing groove fininshing groove play.png

New611.png

Gewindebohren

Der Gewindebohrzyklus im Drehen (Menü Axialbohrung) bietet jetzt zwei Modi („ Einfach , Entgraten “), wobei Entgraten Parameter für die Durchgangstiefe und die letzte Durchgangstiefe hinzufügt und die Verweiloptionen im Dialog neu positioniert werden.

tapping correctly play.png

New611.png

Form-Schlichten

GO2cam 2026.6

Wir haben eine neue Option „Werkzeugorientierung“

Es ermöglicht die Berechnung eines anderen Werkzeugwegs, da wir die Projektionsorientierung des Formwerkzeugs definieren können. Es ermöglicht den Zugang zu verschiedenen Bereichen des Profils, wie z.B. Hinterschnittbereiche.

New611.png

Schruppoperationen

GO2cam 2026.8

Schruppen und Synchron Schruppen

Wir haben einen neuen Parameter zur Definition von Z-Sicherheitsabstand in Untertaschen .

improve5.png

Punkt zu Punkt

GO2cam 2026.5

Der Rohteil wird jetzt für eine Punkt-zu-Punkt-Operation berechnet.

improve5.png

Räumen

GO2cam 2026.7

Kühlmittelparameter ist jetzt in der Räumoperation verfügbar.

1new_swiss.png

Schweizer Drehen

New611.png

Form-Schlichten

GO2cam 2026.6

Wir haben eine neue Option „Werkzeugorientierung“

Es ermöglicht die Berechnung eines anderen Werkzeugwegs, da wir die Projektionsorientierung des Formwerkzeugs definieren können. Es ermöglicht den Zugang zu verschiedenen Bereichen des Profils, wie z.B. Hinterschnittbereiche.

improve5.png

Teil aufteilen

Neue Option in „ Teil aufteilen “: Sie können jetzt den Schnitt auf alle Schultern anwenden.

Section on all shoulders_play.png

1new_UEDM.png

Drahterodieren

New611.png

Einfädelpunkte

Automatisierte Erkennung und Umwandlung von zylindrischen Volumenkomponenten in Einfädelpunkte ist beim Import über einen dedizierten Dialog möglich.

Ein Durchmesserbereich kann für den Erkennungsalgorithmus definiert werden.

HELP  - Wire-Cut EDM - Solid Cylinders to Threading Points-20260211-072755.png

New611.png

Strategien

Farbanalyse

  • Farbgesteuerte Profilerzeugung: Volumenoberflächen mit zugewiesenen Farben erzeugen jetzt automatisch Profile basierend auf Farberkennung, mit entsprechender Gruppierung.

  • Farblich gezielte Bearbeitungsstrategien: Strategien können jetzt so definiert werden, dass sie auf bestimmte Farben abzielen, was unterschiedliche Bearbeitungsansätze für Profile gleicher Typologie ermöglicht.

  • Strategiekonfiguration: Eine neue Farbanalyse Checkbox wurde zu den Typologiedefinitionen hinzugefügt, die eine präzise Auswahl der exakten Farbe ermöglicht, auf die eine Strategie angewendet werden soll.

HELP - Wire-Cut EDM - Color Analysis-20260216-111121.png

New611.png

Profil erweitern

Neue „ Profil erweitern“ Funktion in der automatischen Profilauswahl zum Hinzufügen von benutzerdefinierten Anfahr-, Abfahr- und Eckradien zu offenen Profilen.

Die Funktion ist auch im Menü Design während der Profilauswahl per Rechtsklick verfügbar.

Sehen Sie sich ein Beispielvideo in den allgemeinen Bearbeitungsoptionen an, indem Sie hier klicken, um zur Kategorie zu gelangen.

Extedn Profile-20260227-063105.png
New611.png

Drahtbibliothek

GO2cam 2026.6

Download von Drähten

Der Dialog der Drahtbibliothek greift jetzt auf die GO2tool-Bibliothek zu, mit 14 Bibliotheken zum Download verfügbar . Dies ist genau dasselbe Fenster wie im Fräsen und Drehen.

improve5.png

Optimierung

Die Optimierung von Profilgruppen wurde verbessert. Die Profile werden jetzt automatisch nach Nähe organisiert, beginnend mit dem niedrigsten Profil auf der linken Seite

HELP - Wire-Cut EDM - Profile Groups Optimization-20260212-111816.png

New611.png

Optimierung

Profile in einer Gruppe können manuell per Drag & Drop neu organisiert werden, um die Schnittreihenfolge zu ändern.

improve5.png

STTM

  • Die Parameter des Werkzeugschneidprofils wurden in einem Dialogfeld organisiert

  • Die Erstellung des gesamten Werkzeugdialogfelds wurde verbessert.

  • Das Ergebnis wird dynamisch in der Vorschau angezeigt, sobald ein Parameter geändert wird.

STTM -20260126-111106.png
improve5.png

4-Achsen am Volumen

Erhöhte Leistung bei der Erkennung von Flächen für 4-Achsen am Volumen mit Verbesserungen im Erkennungsalgorithmus zur besseren Akzeptanz komplexer Formen.

documentation-20251009-070252.png

Benutzerdefinierte Arbeitsdokumente

improve5.png

Benutzerdefiniertes Arbeitsdokument & Standard-Arbeitsdokumente

3D-Symbole werden jetzt in Arbeitsdokumente exportiert.

Zum Beispiel können Volumen-Werkzeughalter jetzt in Bildern angezeigt werden, die sowohl im Standard-Arbeitsdokument als auch im UWD angezeigt werden.

image-20260114-113040.png
mecanic.png

GO2cam Mecanic

New611.png

Einfädelpunkte

Automatisierte Erkennung und Umwandlung von zylindrischen Volumenkomponenten in Einfädelpunkte ist beim Import über einen dedizierten Dialog möglich.

Ein Durchmesserbereich kann für den Erkennungsalgorithmus definiert werden.

Klicken Sie hier, um ein Video in der Kategorie Drahterodieren als Beispiel anzusehen.

image-20260211-093643.png
New611.png

Strategien

Farbanalyse

  • Farbgesteuerte Profilerzeugung: Volumenoberflächen mit zugewiesenen Farben erzeugen jetzt automatisch Profile basierend auf Farberkennung, mit entsprechender Gruppierung.

  • Farblich gezielte Bearbeitungsstrategien: Strategien können jetzt so definiert werden, dass sie auf bestimmte Farben abzielen, was unterschiedliche Bearbeitungsansätze für Profile gleicher Typologie ermöglicht.

  • Strategiekonfiguration: Eine neue Farbanalyse Checkbox wurde zu den Typologiedefinitionen hinzugefügt, die eine präzise Auswahl der exakten Farbe ermöglicht, auf die eine Strategie angewendet werden soll.

Klicken Sie hier, um ein Video in der Kategorie Drahterodieren als Beispiel anzusehen.

New611.png

Profil erweitern

Neue „ Profil erweitern“ Funktion in der automatischen Profilauswahl zum Hinzufügen von benutzerdefinierten Anfahr-, Abfahr- und Eckradien zu offenen Profilen.

Die Funktion ist auch im Menü Design während der Profilauswahl per Rechtsklick verfügbar.

Sehen Sie sich ein Beispielvideo in der Kategorie Allgemeine Bearbeitung an, indem Sie hier klicken.

Extedn Profile-20260227-063105.png
improve5.png

Optimierung

Die Optimierung von Profilgruppen wurde verbessert. Die Profile werden jetzt automatisch nach Nähe organisiert, beginnend mit dem niedrigsten Profil auf der linken Seite

Klicken Sie hier, um ein Video in der Kategorie Drahterodieren als Beispiel anzusehen.

New611.png

Optimierung

Profile in einer Gruppe können manuell per Drag & Drop neu organisiert werden, um die Schnittreihenfolge zu ändern.

Klicken Sie hier, um ein Video in der Kategorie Drahterodieren als Beispiel anzusehen.

1new_setpart.png

Mehrteilbearbeitung

New611.png

JavaScript

Der MPM-Modul unterstützt jetzt JavaScript. Diese Funktionalität finden Sie direkt unter dem Werkzeuge Menü.

image-20260226-112730.png
1new_GO2SW.png

GO2cam for SolidWorks

New611.png

Menüband

Modernisierte Navigation: Das traditionelle Menüsystem wurde durch eine Menüband-Oberfläche , mit größeren Symbolen.

GO2SW2026.png
1new_designer.png

GO2cam Designer

New611.png

Layout-Design

Der Zugriff auf die Layout-Design-Umgebung ist jetzt auf der Startseite verfügbar.

designer 2026-homepage.png
1006.png
New611.png

Ellistat JS Makro

Ein dediziertes JS Makro wurde entwickelt, das eine direkte Verbindung zwischen GO2cam und und Ellistat ermöglicht. Diese Integration ermöglicht es Ihnen, Ihre Bearbeitungsdaten einschließlich Zyklen, Werkzeugen und CAD-Modellen direkt auf die Ellistat 3D-Plattform für erweiterte Analysen und Inspektionen zu exportieren.

New611.png

NC Simul

Für MPM ist jetzt der Export mehrerer Teile nach NC Simul möglich.

improve5.png

NC Simul

Der NC Simul-Export umfasst jetzt auch Volumenhalter.