|
List of new features and Improvements of GO2cam V6.12.201 , released on 3. März 2025 . Verbesserungen im Laufe der Version: Verbesserungen von Revisionen |
|
Symbole in den Tabellen |
Neue Funktionen |
Verbesserungen |
Web und Services |
||
|
||
Installation, System & Hardware |
|||
Die Software installiert standardmäßig in C:\Program Files\GO2cam_Intl\GO2camV612 , mit der Option, dies während der Installation zu ändern. Wenn eine ältere V6.12-Version vorhanden ist, schlägt das Installationsprogramm deren Verzeichnis zur Aktualisierung vor.
Sonderfall: Softwarekonfiguration (Optionen) wird weiterhin im Ordner ini gespeichert. Eine Konsequenz dieser neuen Struktur ist die Möglichkeit, um sicher mit GO2cam in mehreren Sitzungen zu arbeiten sicher! |
|||
|
Das Benutzerverzeichnis kann mit einem neuen Dienstprogramm bereinigt werden: DelUserConfig.exe. Diese spezielle ausführbare Datei kann außerhalb von GO2cam ausgeführt werden, falls Probleme auftreten. Sie ist im GO2cam-Verzeichnis verfügbar und über die Windows-Suche auffindbar. |
|||
|
Eine weitere Konsequenz der neuen Verzeichnisstruktur ist die Möglichkeit um Adressierungsorte kollektiv neu zuzuweisen. Ein neuer Button ist für die Kategorien Bearbeitung und Umgebung verfügbar. |
|||
|
OpenGL (3D-Grafik) |
Die Grafikeinheit ist leistungsfähiger. Open GL 4.0 ist optisch ansprechender und leistungsfähiger und wird auch von neueren Grafikkarten besser verwaltet. Für Kunden mit älteren Konfigurationen wird openGL 2.0 ebenfalls besser verwaltet. |
||
Application Programming Interface (API) |
|||
|
Benutzerparameter für Opelisten, PPs und JavaScript |
|
||
Grafische Benutzeroberfläche |
|||
|
Neuer Suchbefehl im Dialogbereich Sie können in die Suchleiste tippen und ein Dropdown-Menü schlägt automatisch eine Liste von Funktionen vor, die dem Text entsprechen. Diese Suche basiert auf die Liste der verfügbaren Funktionen im Produkt, und speziell in der Sprache des GO2cam-Produkts . Daher ist die Suche auf Italienisch, wenn die Software auf Italienisch gestartet wird. |
|||
|
Das GObot Virtual Assistant Tool ist jetzt direkt in der GO2cam Software über die Statusleiste zugänglich, mit der Möglichkeit, Fragen zur Verwendung der Software selbst und zu spezifischem Coding mit JavaScript API zu stellen. |
|||
|
Beim Drehen können Benutzer durch Navigation zu Werkzeuge > Optionen > Drehen die Standard-Schnittansicht auf einen beliebigen Bruchteil ändern. Diese Schnittansicht wird sowohl im Arbeitsfenster als auch im Simulationsfenster angewendet. Beachten Sie, dass die Schnittansicht sowohl auf das Rohteil als auch auf das Werkstück angewendet wird. |
|||
|
Wir können jetzt aus 2 Fensterstilen in der Softwarekonfiguration wählen, was Änderungen an Symbolgrößen, Schriftarten und -größen usw. mit sich bringt. |
|||
|
Mausmanipulationen: Die Standardkonfiguration (STANDARD) ist jetzt die von SolidWorks, um sie mit CAD/CAM-Software zu standardisieren. Die vorherige GO2cam-Konfiguration kann durch Auswahl der Option 'GO2cam Legacy' eingestellt werden, die in der Dropdown-Liste der vordefinierten Vorlagen zugänglich ist. |
|||
|
Für die Konstruktion im Drehen wurde die Wahl der Durchmesser- oder Radiuskoordinaten vom Popup-Menü in die Statusleiste verschoben. Es ist ein Schalter. Der aktuelle Modus ist derjenige, der in der Statusleiste sichtbar ist, sodass Sie diese Information auf dem Bildschirm haben. |
|||
|
Ein neuer Exporttyp wurde unter Datei > Export hinzugefügt, der die Möglichkeit bietet, eine Grafik im SVG (Scalable Vector Graphics) Format für Vektorgrafiken zu exportieren. Dieses Format wird verwendet, um die Druckvorschau zu erneuern, wodurch sie genauer wird und mehr Optionen wie im Screenshot gezeigt eingeführt werden. |
|||
|
Im Seitenlayout kann der Benutzer jetzt direkt den Druckernamen und das Seitenformat auswählen. Fast alle Druckeinstellungen können jetzt direkt in GO2cam vorgenommen werden. |
|||
|
Filterdialog |
Das Filtersymbol für Arbeitsebenen ist etwas anders und expliziter als in früheren Versionen. |
||
|
Info |
Wir haben kleinere Anpassungen am Info-Dialog vorgenommen. Diese Änderungen umfassten die Vergrößerung der Breite, um alle notwendigen Informationen auf einem Bildschirm unterzubringen, wodurch die Notwendigkeit für Benutzer, vertikal zu scrollen, entfällt. Zusätzlich haben wir die Schaltflächen innerhalb des Dialogs für eine bessere Zugänglichkeit und Benutzerfreundlichkeit neu angeordnet. |
||
Geometrie Allgemein |
|||
|
Das Modul zur Erstellung von Fräsformen auf einem Drehteil wurde für einige Befehle erneuert:
Sehen Sie das Video rechts, das die Verbesserungen demonstriert. |
|||
|
Der Rotationsmodus enthält jetzt eine Option zur Definition des Rotationswinkels zwischen 2 Punkten und der X-Achse. |
|||
|
Geometrische Entitäten mit Namen werden während der Bearbeitung mit ihren Namen im Titel angezeigt. |
|||
CAD-Schnittstellen |
|||
|
|
Die Erstellung von 3D-Konstruktionen aus 2D-Entwürfen wurde verbessert. Sie haben jetzt die Achsensystem-Modi und eine Vorschau, was den Prozess intuitiver macht. |
||
|
Einige CAD-Schnittstellenformate wurden in GO2cam V6.12 aktualisiert:
|
|||
Arbeitsebenen |
|||
|
Wir haben die Erstellung von Arbeitsebenen mit einem neuen intuitiven Ansatz verfeinert. Ein Klick auf die Funktion "Erstellung von Ebenen" oder Drag-and-Drop des interaktiven Achsensystems ermöglicht die Erstellung der gängigsten Ebenen. Ein transparentes Vorschaufenster mit einem Achsensystem visualisiert die Orientierung und Position der Ebene. Für eine schnelle Ausrichtung positionieren Sie einfach das interaktive Achsensystem auf der gewünschten Fläche des blauen Würfels in der Ecke. Sehen Sie ein Video rechts, das diese Funktion demonstriert. |
|||
|
Ein neues Dialogfeld wurde für die Erstellung von Abwicklungsebenen eingeführt. |
|||
Symbole |
|||
|
Der Erstellungsprozess für Werkzeuge, Symbole, Maschinen usw. ist mit dem interaktiven Achsensystem flüssiger geworden.
|
|||
Bearbeitungsmerkmale |
|||
|
Neue Möglichkeit, eine offene Taschenfunktion (lokal oder vollständig) zu schließen Die Funktion "offener Bereich auf Profil" wird jetzt auch für Merkmale berücksichtigt. Dies kann helfen, Werkzeugkollisionsrisiken zu minimieren. |
|||
Simulation |
|||
|
Einführung einer neuen Funktion, die es Ihnen ermöglicht, die Simulation eines bestimmten Zyklus sofort auszuführen, ohne vorherige Operationen berechnen zu müssen. Diese Funktionalität ist für jede Fräs- und Drehoperation im Bearbeitungsbaum unter der Option Simulation > Zum Zyklus springen verfügbar. |
|||
|
Wir haben die Möglichkeit eingeführt, einen bestimmten Zyklus zu einem präzisen Zeitpunkt zu vergleichen. Zuvor umfassten Vergleiche die gesamte Bearbeitungsliste, und um sich auf bestimmte Operationen zu konzentrieren, mussten Sie diese auf den Status 'Warten' setzen. Diese Funktionalität ist für jede Fräsoperation im Bearbeitungsbaum unter der Option Simulation > Diesen Zyklus vergleichen verfügbar. |
|||
2-Achsen-Fräsen & Form |
|||
|
Zuvor wurden Kreise in Richtung der aktiven Bearbeitungsebene bearbeitet (z. B. vertikal im Beispiel). Jetzt, die Normalenrichtung des Kreises wird automatisch respektiert , wodurch die Erstellung zusätzlicher Ebenen überflüssig wird. |
|||
5-Achsen-Experte |
|||
|
ModuleWorks |
Update auf Version 2024.08 |
||
|
ModuleWorks |
Neuer Zyklus für die Bearbeitung von MESH-Elementen. |
||
Drehen |
|||
|
Operation zur Stirnseitenbearbeitung Die neue führt eine Reihe von erweiterten Funktionen zur Bearbeitung von Werkstückoberflächen ein, darunter:
|
|||
|
Die Strategie-Seite enthält jetzt einen neuen Dialog für Spanbruch, der alle Parameter zur besseren Verständlichkeit zusammenfasst
Zyklen: Schruppen, //Schruppen, Balanciertes Schruppen, TurnyuGO. |
|||
|
Eine neue Option "Kontinuierliche Optimierung" in der alternierenden Bearbeitung ermöglicht die sofortige Bearbeitung des Restmaterials nach dem Einstechen. |
|||
|
Eine neue Option stellt sicher, dass Hohlräume nicht bearbeitet werden. Hohlräume unterscheiden sich von 'Taschen': Hohlräume sind senkrecht zur Werkzeugbahnrichtung, während Taschen parallel zur Werkzeugbahnrichtung sind. |
|||
|
Neuer Parameter für den Schruppzyklus wurde in Optionen hinzugefügt: Glättungshöhe. Dies ermöglicht die Einstellung eines Maximalwerts, der die Entfernung kleiner parasitärer Wellen auf einem Profil ermöglicht. Besonders nützlich bei gekrümmten Profilen. |
|||
Drahterodieren |
|||
|
Im Dialog der Filter haben wir einen neuen Entitätstyp 'Einfädelpunkt' hinzugefügt. Er ermöglicht die Unterscheidung von Einfädelpunkten von geometrischen Punkten. |
|||
Mehrteilbearbeitung |
|||
|
Liste nach Einstellungen |
Wir haben eine neue Option in der Liste nach Einstellungen hinzugefügt, die die Auswahl zwischen mehreren möglichen Kombinationen von Winkelpositionen ermöglicht. |
||
Benutzer-Arbeitsdokument |
|||
|
Neue Möglichkeit, die Hintergrundfarbe Ihrer Seite zu ändern. Dies kann auf der Registerkarte "Design" im Menü "Werkzeuge > Optionen" eingestellt werden. |
|
||