Homepage Icon.png

Dieses optionale Modul bietet dem Benutzer Werkzeuge zur Erstellung von angepassten Arbeitsplan-Modellen und Vorlagen.

Die unten aufgeführten Funktionen des Moduls machen den Prozess sehr einfach und dynamisch :

  • Drahtmodell Konstruktionsfunktionen

  • einfache Erstellung und Positionierung von 3D Fenster zur Anzeige: Teil, Zyklen, Werkzeuge & Solid Layout,

  • allgemein und technisches Variablenverzeichnis aus kategorisierten Listen,

  • feste Texte und Benutzerfragen,

  • Bilder,

  • Werttabellen.

Das Benutzerdefinierte Arbeitsplan-Dokument enthält auch einen Dokumentenmanager , um mehrere Seiten, Layout und Formatierung des Dokuments zu definieren.

Vorlagen können auch erstellt und für zukünftige Dokumentationen wiederverwendet werden.

Die Benutzeroberfläche

Präsentation

Beim Aufrufen des Moduls wird dem Benutzer die Startseite angezeigt:

1 : Öffnen bestehendes Dokument , bearbeiten und speichern.

2 : Erstellen eines Dokuments/einer Vorlage aus einem leeren Dokument , Seite füllen und speichern.

3 & 4 : Erstellen eines Dokuments aus einer bestehenden Vorlage , Seite füllen und speichern.

Dokumente sind die finalen Blätter, die in GO2cam ausgefüllt werden: die Dateiendung ist *.DMOD und sie werden im Verzeichnis gespeichert Modelle .

Die folgenden Details konzentrieren sich auf die Erstellung eines Dokuments von Grund auf.

Klicken Sie dazu auf Leeres Dokument .

Opening page.png

Die Programmoberfläche öffnet sich wie rechts gezeigt mit der Seiteneinrichtung in der Mitte, standardmäßig im A4-Format.

Page Layout.png

Ab Version 6.11 wird die Seite bei weißem Hintergrund in Hellgrau mit schwarzem Rand angezeigt.

Der Rand ist in Dunkelgrau sichtbar.

Alle Werkzeuge zur Erstellung der Dokumente finden Sie im Menü Erstellung des Dokuments .

Die Hintergrundfarbe Ihrer Seite kann geändert werden, indem Sie zu Werkzeuge>Thema>Seite(Benutzer Arbeitsplan Doc).

image-20250217-122914.png

Menüs

Die Benutzeroberfläche bietet 3 Menüs: Design, Layout und Vorlage.

A.png

Design :

Dieses Menü ist ein Auswahl der Haupt-Drahtmodell-Befehle , unterteilt in 2 Hauptuntermenüs Erstellung , Konstruktion . Andere Untermenüs sind für Text Befehle, für Schraffuren und zum Importieren und Positionieren von Bilder .

Interface.PNG

B.png C.png

Layout:

Dieses Menü ist der Erstellung der Seiteninhalte gewidmet:

Abschnitte für Texte, Variablenverzeichnisse und Benutzerfragen,

3D-Fenster, Tabellen und Wiederholungen.

Weitere Details finden Sie in der Tabelle unten.

D.png

Vorlage:

Vorlagen sind Seiten, die Elemente enthalten, die auf allen Seiten des Dokuments verwendet werden: Rahmen, Dokumentenname, Version, Firmenlogo usw. Wenn Sie ein Dokument aus einer Vorlage erstellen, verwendet jede erstellte Seite diese Vorlage.

Die Erstellung und Registrierung der Vorlage erfolgt nicht über das Menü Datei für das Dokument. Es gibt spezielle Befehle und Dialogfelder im Menü Vorlage :

Dokumentenmanager

Beim Aufrufen des Moduls zeigt die Anzeigetafel die Filterdialog und einen neuen Dialog: den Dokumentenmanager . (Typischerweise auf der rechten Seite)

Rechtsklicken Sie auf den Seitennamen und wählen Sie Bearbeiten, um weitere Optionen für die Seiteneinrichtung aufzurufen.

Funktionen:

  • Format des Dokuments (A4, A3…), Ausrichtung und Randgröße definieren,

  • Sie können mehrere Seiten im selben Dokument mit unterschiedlichem Layout erstellen,

  • Sie können die erstellten Seiten umbenennen.

  • Sie können die Reihenfolge der Seiten ändern, indem Sie mit der rechten Maustaste aufrufen, um die Funktion im Popup-Menü aufzurufen. Die Liste muss nach der ersten Spalte sortiert werden, wenn diese Elemente angezeigt werden sollen.

Die aktuelle Seite wird im Manager fett hervorgehben.

▶️ Sehen Sie sich das Video rechts an, das die Benutzeroberfläche des Moduls zeigt.

Document manager popup.png

Intro to Interface-20240826-111151.png

Layout Menü

mnu_texte-20220718-042834.png

Text

Erstellung der Texte, die im Dokument fest sein werden: Titel, Überschriften usw.

475-20220718-042830.png

Technisches Variablenverzeichnis

Diese Variablenverzeichnisse sind Daten und Werte, die aus den Werkzeug- und Zyklusseiten stammen. Sie sind in vordefinierten Kategorien basierend auf den Werkzeug- und Strategieseiten sortiert.

478-20220718-042830.png

Allgemeines Variablenverzeichnis

Bearbeitungs- und Systemvariablenverzeichnisse, sortiert in 5 Kategorien: Maschine, Material, Bearbeitung, Umgebung und System.

487-20220718-042830.png

Benutzerfragen

Diese Texte sind spezifische Benutzerfragen, die GO2cam nicht erraten kann: Firmenname, Name des Schreibers, Dokumentenrevision usw. Wenn Sie das Dokument ausfüllen, fragt Sie eine Tabelle nach den Antworten auf diese Fragen.

470-20220718-042830.png

Sortierung der Benutzerfragen

Sie können die Reihenfolge der Fragen in der Tabelle ändern und auch die Frage selbst ändern.

30536-20220718-042832.png

3D Fenster

Screenshot (4)-20240126-090407.png

4 Arten von Fenstern können erstellt werden: Teil (3D-Anzeige mit Rohteil und Spannmittel, wenn gewünscht), Zyklus (Screenshot der Werkzeugwege), Werkzeug (3D-Anzeige oder Symbol oder Werkzeugseitenbild oder angepasste Fotografie) und Solid Layout .

New611.png

Barcode wurde unter Werkzeug Typ hinzugefügt. Der Barcode wird im Dokument als Balken exportiert.

30532-20220718-042830.png

Tabelle erstellen

Erstellung einer Tabelle zum Einfügen von Variablenverzeichnissen. Definieren Sie sie mit 2 Punkten und geben Sie die Anzahl der Zeilen und Spalten an. Sie können das Raster zum Erstellen der Tabelle verwenden (mit der Strg-Taste).

Working with tables-20240826-111249.png

30524-20220718-042830.png

Tabellenvorbereitung

Zuvor wird die Tabelle mit ihren Kopfzeilen erstellt und die Variablenverzeichnisse werden in 1 Zeile positioniert; dann verwenden Sie die Tabellenvorbereitung um die gesamte Tabelle mit nur einem Klick zu füllen!

30523-20220718-042830.png

Wiederholung

Möglichkeit, Elemente zu wiederholen, um Mehrfachauswahl zu vermeiden: Texte, Variablenverzeichnisse, Benutzerfragen, 3D-Fenster und Tabellen.

Vorlagen

Vorlagen sind Blätter, die nur zur Erstellung von Dokumenten verwendet werden. Die Dateien werden mit der Erweiterung *.TMOD im Ordner gespeichert Vorlagen des Installationsverzeichnisses.

3 Optionen stehen zur Verwaltung von Vorlagen zur Verfügung; gehen Sie einfach zum Menü Vorlage :

471-20220718-042830.png

Vorlage öffnen

472-20220718-042830.png

Vorlage speichern

484-20220718-042830.png

Vorlagen löschen

Die Definition einer Vorlage ähnelt der eines Dokuments.

Nutzen Sie das Menü Design und Layout zur Definition einer Vorlage.

Speichern Sie die Seite aus dem Vorlagenmenü, um sie als solche zu definieren.

Sie können beliebig viele Seiten mit unterschiedlichen Formaten in einer Vorlage definieren, sie fungiert als Bibliothek. Wenn Sie sie zum Erstellen eines Dokuments öffnen, wird nur die erste Standardseite angezeigt. Erstellen Sie eine weitere Seite mit einem anderen Format, und wenn das Format in der Vorlagenbibliothek verfügbar ist, wird diese Seite generiert. Andernfalls wird eine vollständig leere Seite generiert.

Sie können nicht 2 oder mehr Seiten mit demselben Format definieren. Nur die erste wird vom Programm berücksichtigt.

▶️ Unten sehen Sie ein Video, das ein Beispiel für die Erstellung einer Vorlage zeigt.

Templates-20240826-111330.png

Dokumente

Ein Dokumentenmodell kann komplett von Grund auf neu erstellt werden, indem die Option Leer Dokument oder aus einer Vorlage verwendet wird. Wenn im Öffnungsfenster eine Vorlage verfügbar ist, klicken Sie einfach darauf, um den Vorgang zu starten.

Nutzen Sie das Design- und Layoutmenü, um die Seite nach Bedarf zu definieren. Sie können beliebig viele Seiten für das Modell hinzufügen.

Das Layoutmenü bietet einige sehr leistungsfähige Werkzeuge zur Erleichterung des Erstellungsprozesses, wie z. B. die Variablenverzeichnisse, 3D-Fenster und die Tabellenvorbereitung.

Allgemeine und technische Variablenverzeichnisse haben Beschriftungen, die überall auf der Seite platziert werden können, und die Informationen werden während der Anwendungsphase automatisch aus der Software/dem System übernommen.

3D Fenster generieren automatisch Bilder im Dokument.

Tabellenvorbereitung eliminiert repetitive Aufgaben, indem Tabellen automatisch nur aus Daten gefüllt werden, die in der ersten Zeile eingefügt wurden.

▶️ Sehen Sie sich das Video rechts für ein detailliertes Beispiel an.

Creation of UWD model-20240826-111415.png

Anwendung von UWD

Die Anwendung des Benutzerdefinierte Arbeitsplan-Dokumentenmodells erfolgt über das NC-Dateimenü in den Hauptmodulen von GO2cam (Fräsen, Drehen usw.)

Klicken Sie hier für detaillierte Informationen zum UWD-Befehl.

▶️ Sehen Sie sich auch ein Video rechts an, das ein Beispiel zeigt.

Generating UWD-20240826-111451.png

Angebot:

Ein weiteres interessantes Beispiel für die Verwendung von UWD ist die Erstellung von Angebotsdokumenten für den Fertigungsprozess. Dies geschieht in Verbindung mit dem Befehl Kostenschätzung und den verschiedenen definierten Kostenparametern, um die erforderlichen Informationen zu erhalten. Die Variablenverzeichnisse für die Kostenparameter können im Modell definiert werden und das Dokument wird generiert.

Quotation sheet-20240826-111521.png