この縦バーから、作業エリア内の要素の表示オプションに素早くアクセスできます。

  • On the top is the 詳細の表示/非表示 [1] および フィルターダイアログ [2] , which enables to hide geometric elements by type, by color, by layer, etc.

  • 以下は、「主要」と見なされる要素の表示タブです。具体的には、 ソリッド [3] 、 ストック [4] , the symbols (vices, clamps…) [5] , and the tools [6] . Those buttons enable to hide/display those elements and to manage their transparency with a single click.

主要要素の表示タブはコンテキスト依存であり、要素が存在する場合にのみ表示されます。

また、定義されたフィルターは表示タブよりも優先されます。要素がフィルターされた場合、そのクイック表示ボタンはアクセスできません!

image-20260317-071422.png

ジオメトリックフィルターダイアログ

▶️

フィルターの使用に関するビデオは、ページ下部でご覧いただけます。 ここをクリック

フィルターダイアログを開くと、フェードアウトしながら 10秒後に自動的に閉じます 表示されます!

一般特性

image-20260317-100057.png

フィルターをピン留めして、画面上に常に表示されるようにします。

image-20260317-095846.png

image-20260317-100143.png

3つの主要ジオメトリックタブ

  • 要素と色 :要素または特定の色(例:すべての青い要素)を非表示にします。

  • レイヤーと平面 :選択されたレイヤーまたは平面に属する要素を非表示にします。

  • 線(種類と太さ) :線の種類または太さで要素を非表示にします。

image-20260317-100449.png

要素ファミリーによるフィルター

  • 2D

  • 3D

  • 加工

  • 作業平面

image-20260317-100820.png

キャンセル :現在のフィルタータイプに対するすべてのフィルターをリセットします。
フィルター反転 :フィルターされた要素の表示を反転させます。
例:青色でフィルターし、次に反転して青色の要素のみを表示します。

image-20260317-101146.png

のみ表示 フィルターされた 要素:
チェックされている場合、フィルターされた要素は表示されたままですが、非アクティブ(選択不可)になります。

image-20260317-101200.png

全フィルター解除 :
ダイアログで設定されたすべてのフィルターをリセットし、すべての 非表示 アクション(「 編集 メニューおよびコンテキストポップアップから)もキャンセルします。

フィルターのクリアに関するビデオデモンストレーションをご覧いただけます。

Clearing all Filters.png

要素によるフィルター

各要素タイプには独自のアイコンがあります。アクティブな要素は、アイコンがカラーで押された状態(青色)になります。要素タイプをフィルターするには、例えば寸法をクリックすると、グレーアウトします。

image-20260317-104416.png

「ファミリー」が チェックなし の場合:すべての要素が 表示されます。

image-20260317-104947.png

「ファミリー」が チェックあり の場合:すべての要素が 非表示になります。

image-20260317-105021.png

「 ダッシュ 」が表示されるのは、ファミリーの要素が 非表示または選択されている場合です。

image-20260317-105048.png

ワイヤ放電加工の場合:

フィルターダイアログには、「スレッディングポイント」用の特別なエンティティがあり、ジオメトリックポイントと区別できます。

image-20250217-061742.png

色によるフィルター

カラーボックスをクリックすると、その色のすべての要素がフィルターされます。「ユーザー」アイコンが表示され、新しいステータスを示します。

特殊ケース:

  • 2つの色のアイコンは、常に1つの要素タイプに割り当てられているため特別です:非制限要素(線、円)と寸法。

  • 場合によっては、「警告」アイコンがカラーボックスに表示されます。このアイコンは、この色を持つ一部の要素が別の種類のフィルター(線の種類、要素の種類など)によってフィルターされていることを示します。

image-20260317-105357.png

image-20260317-105416.png

平面とレイヤーによるフィルター

「 平面 」と「 」でフィルターするには、対応するボックスのチェックを外すだけです。 レイヤー

選択解除された平面またはレイヤーに属するすべての要素は、アクセスできなくなります。

右側の例では、レイヤー1「ワイヤフレーム」のすべての要素がフィルターされています。

image-20260317-105846.png

自動フィルター

場合によっては、GO2camの「2」が1つの要素タイプに表示されます。これは、自動フィルターがアクティブであることを示します。ユーザーはこの自動フィルターをキャンセルし、要素を表示するかどうかを選択できます。したがって、フィルターには3つのレベルがあります。ストックを例に説明します。

自動モード:GO2camはジオメトリメニューでストックをフィルターし、加工で表示します。

ユーザーモード:ユーザーはいつでもストックを表示することを選択します。

ユーザーモード:ユーザーはいつでもストックをフィルターすることを選択します。

自動フィルターは、いくつかの要素タイプに適用されます。

  • 加工でフィルターされた線、

  • 加工でフィルターされた軸、

  • ジオメトリでフィルターされたストック、

  • ジオメトリでフィルターされたシンボル。

平面の軸システムには別の動作があります。

自動モードでは、現在の平面の軸システムは常に表示されます。

アクティブモードでは、すべての平面の軸システムが表示されます。

非アクティブモードでは、軸システムは表示されません。

主要要素の表示

これらの要素は「 ソリッド 、 ストック 、 シンボル 」(バイス、クランプなど)および「 工具 」です。表示タブはコンテキスト依存であり、要素が存在する場合にのみ表示されます。また、フィルターでのアクションにも依存します。要素がフィルターされた場合、対応する表示タブは消えます!

4つの要素に対して2つのアクションが可能です。

  • 要素アイコンを左クリックすると、非表示(および表示)できます。デフォルトでは要素は表示されており、非表示になると「 クラウドアイコン 」が配置されます。

image-20260317-110224.png

表示

image-20260317-110241.png

非表示

  • 要素アイコンを中央クリックすると、「 透明度 」をアクティブにできます。小さな矢印が緑色に変わり、変更を示します。

image-20260317-110532.png

この「 矢印 」をクリックすると、緑色または青色になります。

  • スライダーにアクセスして、「 透明度レベル .

  • 」を調整できます。チェックボックスは、透明度のオン/オフを切り替えるために使用されます。

  • 青色の矢印を直接クリックして、透明度をアクティブにして調整することもできます。

image-20260317-110653.png

In turning, the slider bars for part and stock also provide access to the defined 断面表示 . The section is always done on the 2 elements at the same time.

image-20260317-114007.png

特殊ケース: 「 工具 」のタブは、加工オペレーションの選択およびシミュレーション中にのみ表示されます。工具を左クリックしても工具は非表示になりませんが、工具ホルダーがある場合はそれが非表示になります。

フィルターの使用に関するビデオをご覧いただけます。

Use of Filters.png