Darstellung
Der Hauptzweck dieses Editors ist die Anzeige des von GO2cam generierten ISO-Programms. GO2cam .
Deshalb haben wir neue Funktionen speziell für ISO integriert, wie z.B. Vergleichen, Bewegungsrecherche, ISO-Hervorhebung usw.
Sie finden auch alle Tastenkombinationen und Verknüpfungen, die im Editor verfügbar sind und viel Zeit sparen. Bitte lesen Sie Editor-Tastenkombinationen .
Beschreibung der Funktionen nach Menüs
Datei-Menü
|
Neu |
Erstellung einer neuen Datei |
|
|
Öffnen |
Sie können eine bereits erstellte Datei öffnen. Es ist möglich, mehrere Dateien gleichzeitig zu öffnen. |
|
|
Speichern |
Zum Speichern der bereits registrierten Datei |
|
|
Speichern unter... |
Zum Speichern einer neuen Datei oder zum Umbenennen einer Datei |
|
|
Vergleichen & Vergleich beenden |
Möglichkeit, 2 Dateien zu vergleichen. Dies kann sehr nützlich sein, um ISO-Blöcke zwischen 2 Arten von Zyklen oder von 2 verschiedenen Postprozessoren generiert zu vergleichen. Sie können auch ein Programm von einer CNC-Maschine abrufen und es mit dem ursprünglichen GO2cam-Programm vergleichen. |
|
|
Seitenlayout |
Einrichtung des Seitenprofils vor dem Drucken |
|
|
|
Zum Drucken der aktuellen Datei |
|
|
Letzte Dateien |
Ermöglicht das Öffnen der zuletzt geöffneten Dateien |
|
|
Beenden |
Zum Schließen des Editors |
Bearbeiten-Menü
|
Rückgängig |
Um eine Aktion abzubrechen, können Sie dies mehrmals tun. |
|
|
Wiederherstellen |
Sie können das durch eine 'Rückgängig'-Aktion abgebrochene wiederherstellen |
|
|
Ausschneiden / Kopieren / Einfügen |
Sie können die ausgewählten Zeilen ausschneiden oder kopieren und sie woanders in der Datei oder in einer anderen Datei einfügen |
|
|
Löschen |
Zum Löschen der ausgewählten Zeilen |
|
|
Spezial löschen |
Zum Löschen ausgewählter Kategorien: Leerzeichen, Leere Zeilen, Blocknummer, Kommentar |
|
|
Suchen |
Um beliebige Zeichen oder Wörter in der gesamten Datei oder in einem ausgewählten Bereich zu suchen. |
|
|
Ersetzen |
Um beliebige Zeichen oder Wörter zu suchen und sie durch das eingegebene Zeichen oder Wort zu ersetzen. Sie können dies einmal tun oder wählen, es auf den gesamten Text anzuwenden. |
|
|
Gehe zu Zeile |
Sehr nützliche Option, um zur gewünschten Zeile zu gelangen. Geben Sie dazu die Zeilennummer ein (Sie können die Zeilennummern im Menü 'Anzeige' ein- oder ausblenden). |
|
|
Alles auswählen |
Zum Auswählen des gesamten Inhalts der Datei |
|
|
Lesezeichen |
Zum Setzen/Löschen und Navigieren von Lesezeichen |
Anzeige-Menü
|
Anzeige der Zeilen |
Sie können die Zeilennummern anzeigen |
|
|
Schriftarten... |
Auswahl einer anderen Schriftart |
|
|
Anzeigemodus ändern |
|
|
|
Syntaxhervorhebung |
Die gesamte Datei wird hervorgehoben, um einige ISO-Codes mit verschiedenen Farbkonventionen hervorzuheben. |
NC-Werkzeuge Menü
|
Kleine Bewegungen finden |
Geben Sie den benötigten Abstand ein und prüfen Sie, ob es Pfade gibt, die kleiner als dieser Wert sind. |
|
|
Status des Programms |
Sie können die Details der Zyklen für jede Zeile abrufen (Werkzeugwechsel, Spindeldrehzahl, Vorschubgeschwindigkeit usw.) |
Auswahl eines Editors
Wir können auch die Editor-Software für die NC-Ausgabe eines Programms konfigurieren. Um dies zu tun:
-
Wählen Sie in den Anpassungsoptionen die .exe Ihres Editors im Feld 'Name des Editors' aus.
-
Öffnen Sie Ihren Editor in GO2cam entweder über Werkzeuge im Textmenü, dann Editor.
Ihre NC-Codes werden dann in Ihrem ausgewählten Editor geöffnet.