프레젠테이션
이 편집기의 주된 목적은 GO2cam에서 생성된 ISO 프로그램을 표시하는 것입니다. GO2cam .
따라서 ISO에 특화된 비교, 모션 검색, ISO 강조 표시 등의 새로운 기능을 포함했습니다.
또한 편집기에서 사용할 수 있는 모든 단축키와 조합을 찾을 수 있으며, 이는 시간을 크게 절약하는 데 유용합니다. 다음을 참조하십시오. 편집기 단축키 .
메뉴별 기능 설명
파일 메뉴
|
새 파일 |
새 파일 생성 |
|
|
열기 |
이미 생성된 파일을 열 수 있습니다. 여러 파일을 동시에 열 수 있습니다. |
|
|
저장 |
이미 등록된 파일 저장 |
|
|
다른 이름으로 저장... |
새 파일을 저장하거나 파일에 새 이름을 지정 |
|
|
비교 & 비교 종료 |
2개의 파일을 비교할 수 있습니다. 2가지 유형의 사이클 간 ISO 블록을 비교하거나 2개의 다른 후처리 프로그램에서 생성된 것을 비교하는 데 매우 유용할 수 있습니다. CNC 기계에서 프로그램을 복구하여 원본 GO2cam 프로그램과 비교할 수도 있습니다. |
|
|
페이지 설정 |
인쇄 전 페이지 프로파일 설정 |
|
|
인쇄 |
현재 파일 인쇄 |
|
|
최근 파일 |
최근에 열었던 파일을 열 수 있습니다. |
|
|
종료 |
편집기 닫기 |
편집 메뉴
|
실행 취소 |
작업을 취소할 수 있으며, 여러 번 반복할 수 있습니다. |
|
|
다시 실행 |
'실행 취소' 작업으로 취소된 내용을 다시 불러올 수 있습니다. |
|
|
잘라내기 / 복사 / 붙여넣기 |
선택한 줄을 잘라내거나 복사하여 파일의 다른 위치 또는 다른 파일에 붙여넣을 수 있습니다. |
|
|
삭제 |
선택한 줄 삭제 |
|
|
특수 삭제 |
선택한 범주 삭제: 공백, 빈 줄, 블록 번호, 주석 |
|
|
찾기 |
전체 파일 또는 선택한 영역에서 모든 유형의 문자 또는 단어 검색 |
|
|
바꾸기 |
모든 유형의 문자 또는 단어를 검색하고 대화 상자에 입력한 문자 또는 단어로 바꾸기. 한 번만 적용하거나 전체 텍스트에 적용하도록 선택할 수 있습니다. |
|
|
줄로 이동 |
필요한 줄로 이동하는 데 매우 유용한 옵션입니다. 이를 위해 줄 번호를 입력합니다 ('표시' 메뉴에서 줄 번호 표시 여부를 선택할 수 있습니다). |
|
|
모두 선택 |
파일의 전체 내용 선택 |
|
|
북마크 |
북마크 설정/삭제 및 탐색 |
표시 메뉴
|
줄 표시 |
줄 번호를 표시할 수 있습니다. |
|
|
글꼴... |
다른 글꼴 선택 |
|
|
표시 모드 변경 |
|
|
|
구문 강조 |
전체 파일에 다양한 색상 규칙을 사용하여 일부 ISO 코드를 강조 표시합니다. |
NC 도구 메뉴
|
작은 모션 찾기 |
필요한 거리를 입력하고 해당 값보다 작은 경로가 있는지 확인합니다. |
|
|
프로그램 상태 |
각 줄에 대한 사이클 세부 정보(공구 교환, 스핀들 속도, 이송 속도 등)를 얻을 수 있습니다. |
편집기 선택
프로그램의 NC 출력에 대한 편집기 소프트웨어도 구성할 수 있습니다. 그렇게 하려면:
-
사용자 지정 옵션에서 편집기 이름 필드에 편집기의 .exe를 선택합니다.
-
텍스트 메뉴의 도구로 이동한 다음 편집기를 선택하여 GO2cam에서 편집기를 엽니다.
그러면 선택한 편집기에서 NC 코드가 열립니다.